<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Second arrest made in Illegal Dumping case | NowDecatur</title><link rel='dns-prefetch' href='//www.nowdecatur.com' />
<link rel='dns-prefetch' href='//zor.livefyre.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.nowdecatur.com/2016/12/21/second-arrest-made-in-illegal-dumping-case/" />
		<script type="text/javascript">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</script>
		<script id="amp-minify-js-header">
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.nowdecatur.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.nowdecatur.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.nowdecatur.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.nowdecatur.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
var _ampconfig = {"site_url":"http:\/\/www.nowdecatur.com","site_id":"12","tz":"America\/Chicago","tz_offset":"-6","version":"2.40.2","env":"prod","ts":"1481654205","settings":[]};
var eyecatcher = {"auto_expand":"1","small_image_url":"http:\/\/www.nowdecatur.com\/wp-content\/uploads\/sites\/12\/2016\/11\/YMCA-peel-small-2.png","large_image_url":"http:\/\/www.nowdecatur.com\/wp-content\/uploads\/sites\/12\/2016\/12\/YMCA-peel-big-3.png","link_image_url":"http:\/\/www.nowdecatur.com\/wp-admin\/admin-ajax.php?action=click_eyecatcher&id=451886","player_enabled":"","breaking_news":"","css":"eyecatcher-ad eyecatcher-ad-scale-up","html":"<div id=\"eyecatcher\" class=\"eyecatcher-ad eyecatcher-ad eyecatcher-ad-scale-up\">\n    <div class=\"eyecatcher-container\">\n        <div class=\"eyecatcher-ad-small\">\n            <img src=\"http:\/\/www.nowdecatur.com\/wp-content\/uploads\/sites\/12\/2016\/11\/YMCA-peel-small-2.png\" class=\"animated flipInY\">\n        <\/div>\n    \n        <div class=\"eyecatcher-ad-large\">\n            <a href=\"http:\/\/www.nowdecatur.com\/wp-admin\/admin-ajax.php?action=click_eyecatcher&id=451886\" target=\"_blank\"><img src=\"http:\/\/www.nowdecatur.com\/wp-content\/uploads\/sites\/12\/2016\/12\/YMCA-peel-big-3.png\" class=\"animated flipInY\"><\/a>\n        <\/div>\n    <\/div>    \n<\/div>"};
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
var _amplistenlive = {"blog_id":"12","callsign":"","mount_name":"","provider":null,"gmt_offset":"-21600"};
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.nowdecatur.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};

</script>


<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amp-minify-css-header-css'  href='http://www.nowdecatur.com/wp-content/uploads/amp-minify/1479154780.12.header.css' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.nowdecatur.com/wp-content/uploads/sites/12/headway/cache/general-2a7ad9e.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-template-9-css'  href='http://www.nowdecatur.com/wp-content/uploads/sites/12/headway/cache/layout-template-9-072d0e7.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.nowdecatur.com/wp-content/uploads/sites/12/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.nowdecatur.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.nowdecatur.com/wp-content/uploads/amp-minify/1479154780.12.header.js'></script>
<script type='text/javascript' src='http://www.nowdecatur.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nowdecatur.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nowdecatur.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nowdecatur.com/wp-content/uploads/sites/12/headway/cache/block-dynamic-js-layout-template-9-9f25e57.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nowdecatur.com/wp-content/uploads/sites/12/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js'></script>

<!--[if lt IE 9]>
<script src="http://www.nowdecatur.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.nowdecatur.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<!--CSS Assist-->

<style type="text/css">
@media screen and (max-width: 600px) {
.responsive-grid-active .wrapper, .responsive-grid-active .block, .responsive-grid-active .row, .responsive-grid-active .column  {margin-left: auto !important; margin-right: auto !important;}
}
</style>

<!--google dfp-->

<!--google dfp-->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/226238391/ND_AG_300x250a', [300, 250], 'div-gpt-ad-1430959465198-0').addService(googletag.pubads());
    googletag.defineSlot('/226238391/ND_AG_300x250b', [300, 250], 'div-gpt-ad-1430959465198-1').addService(googletag.pubads());
    googletag.defineSlot('/226238391/95QListenLive', [300, 50], 'div-gpt-ad-1430959465198-2').addService(googletag.pubads());
    googletag.defineSlot('/226238391/95QOnAirNow', [300, 75], 'div-gpt-ad-1430959465198-3').addService(googletag.pubads());
    googletag.defineSlot('/226238391/95Q300x250', [300, 250], 'div-gpt-ad-1430959465198-4').addService(googletag.pubads());
    googletag.defineSlot('/226238391/HOTListenLive', [300, 50], 'div-gpt-ad-1430959465198-5').addService(googletag.pubads());
    googletag.defineSlot('/226238391/HOTOnAirNow', [300, 75], 'div-gpt-ad-1430959465198-6').addService(googletag.pubads());
    googletag.defineSlot('/226238391/HOT300x250', [300, 250], 'div-gpt-ad-1430959465198-7').addService(googletag.pubads());
    googletag.defineSlot('/226238391/NDCommunitySponsor', [565, 75], 'div-gpt-ad-1430959465198-8').addService(googletag.pubads());
    googletag.defineSlot('/226238391/NDNewsSponsor', [565, 75], 'div-gpt-ad-1430959465198-9').addService(googletag.pubads());
    googletag.defineSlot('/226238391/NDSocialSponsor', [565, 75], 'div-gpt-ad-1430959465198-10').addService(googletag.pubads());
    googletag.defineSlot('/226238391/NDSportsSponsor', [565, 75], 'div-gpt-ad-1430959465198-11').addService(googletag.pubads());
    googletag.defineSlot('/226238391/Y103ListenLive', [300, 50], 'div-gpt-ad-1430959465198-12').addService(googletag.pubads());
    googletag.defineSlot('/226238391/Y103OnAirNow', [300, 75], 'div-gpt-ad-1430959465198-13').addService(googletag.pubads());
    googletag.defineSlot('/226238391/Y103300x250', [300, 250], 'div-gpt-ad-1430959465198-14').addService(googletag.pubads());
googletag.defineSlot('/226238391/ND_Wallpaper_Left', [160, 1000], 'div-gpt-ad-1438786644106-0').addService(googletag.pubads());
googletag.defineSlot('/226238391/ND_Wallpaper_Right', [160, 1000], 'div-gpt-ad-1438786644106-1').addService(googletag.pubads());
googletag.defineSlot('/226238391/NDMonthly', [1036, 100], 'div-gpt-ad-1446478329964-0').addService(googletag.pubads());
googletag.defineSlot('/226238391/PrimeTimePerformer_300x250', [300, 250], 'div-gpt-ad-1439925358498-0').addService(googletag.pubads());
googletag.defineSlot('/226238391/City_Limitless_300x250', [300, 250], 'div-gpt-ad-1440442913427-0').addService(googletag.pubads());
googletag.defineSlot('/226238391/ND_Video_Sponsor_565x75', [565, 75], 'div-gpt-ad-1456941308159-0').addService(googletag.pubads());
googletag.defineSlot('/226238391/ND_Refresh_300x250', [300, 250], 'div-gpt-ad-1462304962829-0').addService(googletag.pubads());
googletag.defineSlot('/226238391/ND_Olympics_565x75', [565, 75], 'div-gpt-ad-1469564624045-0').addService(googletag.pubads());
googletag.defineSlot('/226238391/Election_1_300x250', [300, 250], 'div-gpt-ad-1473787739154-0').addService(googletag.pubads());
googletag.defineSlot('/226238391/Election_1_565x75', [565, 75], 'div-gpt-ad-1473787739154-1').addService(googletag.pubads());
googletag.defineSlot('/226238391/Election_2_300x250', [300, 250], 'div-gpt-ad-1473787739154-2').addService(googletag.pubads());
googletag.defineSlot('/226238391/Election_2_565x75', [565, 75], 'div-gpt-ad-1473787739154-3').addService(googletag.pubads());
googletag.defineSlot('/226238391/Election_3_300x250', [300, 250], 'div-gpt-ad-1473787739154-4').addService(googletag.pubads());
googletag.defineSlot('/226238391/Election_4_300x250', [300, 250], 'div-gpt-ad-1473787739154-5').addService(googletag.pubads());   
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- google ad code //-->

<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="NowDecatur &raquo; Feed" href="http://www.nowdecatur.com/feed/" />
<link rel='shortlink' href='http://www.nowdecatur.com/?p=471185' />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;a2a_config.linkmedia=target.media;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-59588428-1']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.nowdecatur.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.nowdecatur.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.nowdecatur.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'NowDecatur');
      googletag.pubads().setTargeting('cms-sgroup', 'Decatur Group');
      googletag.pubads().setTargeting('cms-ptitle', 'Second arrest made in Illegal Dumping case');
      googletag.pubads().setTargeting('cms-pcat', 'News');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="NowDecatur"/>
  <meta property="og:title" content="Second arrest made in Illegal Dumping case"/>
  <meta property="og:url" content="http://www.nowdecatur.com/2016/12/21/second-arrest-made-in-illegal-dumping-case/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="December 21 – The Decatur man sought by the Macon County Sheriff’s Office for illegal dumping has turned himself in.

 

Lieutenant Jamie Belcher with the Sheriff’s Office says 46 year old Loyd R. Peterson surrendered himself to Sheriff’s at the Law Enforcement Center on the charge of Illegal Du"/>
  <meta property="og:image" content="http://www.nowdecatur.com/wp-content/uploads/sites/12/2016/05/Macon-County-Sheriff-car.jpg"/>
  <meta property="article:published_time" content="2016-12-21T10:59:01+00:00"/>
  <meta property="article:modified_time" content="2016-12-21T10:59:01+00:00" />
  <meta property="og:updated_time" content="2016-12-21T10:59:01+00:00" />
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Second arrest made in Illegal Dumping case"/>
  <meta itemprop="description" content="December 21 – The Decatur man sought by the Macon County Sheriff’s Office for illegal dumping has turned himself in.

 

Lieutenant Jamie Belcher with the Sheriff’s Office says 46 year old Loyd R. Peterson surrendered himself to Sheriff’s at the Law Enforcement Center on the charge of Illegal Du"/>
  <meta itemprop="image" content="http://www.nowdecatur.com/wp-content/uploads/sites/12/2016/05/Macon-County-Sheriff-car.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Second arrest made in Illegal Dumping case"/>
  <meta name="twitter:url" content="http://www.nowdecatur.com/2016/12/21/second-arrest-made-in-illegal-dumping-case/"/>
  <meta name="twitter:description" content="December 21 – The Decatur man sought by the Macon County Sheriff’s Office for illegal dumping has turned himself in.

 

Lieutenant Jamie Belcher with the Sheriff’s Office says 46 year old Loyd R. Peterson surrendered himself to Sheriff’s at the Law Enforcement Center on the charge of Illegal Du"/>
  <meta name="twitter:image" content="http://www.nowdecatur.com/wp-content/uploads/sites/12/2016/05/Macon-County-Sheriff-car.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-471185 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-471185 layout-using-template-9 builder-is-touch" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-wkx55314c2e4a9e0" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-20-20 responsive-grid wrapper-mirroring-wg754e35005746bf wrapper-first mobile-navigation-wrapper" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-12">
<aside id="block-bn854ca4bf518a8f" class="block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bn854ca4bf518a8f block-original-bvd54e352a38367f" data-alias="Decatur Now Logo" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-2" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://www.nowdecatur.com"><img width="140" height="100" src="http://www.nowdecatur.com/wp-content/uploads/sites/12/2015/02/NowDecatur-logo.png" class="attachment-full size-full" alt="NowDecatur logo" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bn854ca4bf518a8f -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-12">
<nav id="block-bn754e3535944eab" class="mobile-navigation block block-type-navigation block-fluid-height" data-alias="Mobile Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-primary-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://www.nowdecatur.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25237"><a href="http://www.nowdecatur.com/wsoy-am/">WSOY</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25240"><a href="http://www.nowdecatur.com/espn-decatur/">ESPN</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.nowdecatur.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7165"><a href="http://www.nowdecatur.com/community/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://www.nowdecatur.com/decatur-opt-in/">Decatur Opt-In</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.nowdecatur.com/ag/">AG</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.nowdecatur.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235613"><a href="http://www.nowdecatur.com/wsoy-podcasts/">Podcasts</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-bn754e3535944eab -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-12">
<aside id="block-bce54ca4c525e3bf" class="mobile-weather block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bce54ca4c525e3bf block-original-bcz54e353594acc9" data-alias="Weather Widget" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget">

	
		<div id="awesome-weather-decatur-il" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-804 awe-desc-overcast-clouds" style="background-color: #eaeaea;">
	
			<div class="awesome-weather-header"> </div>
			
			<div class="awesome-weather-current-temp">
				<strong>37<sup>&deg;</sup></strong>
			</div> <!-- /.awesome-weather-current-temp -->
	
			<div class="awesome-weather-todays-stats">
				<div class="awe_desc">overcast clouds</div>
				<div class="awe_humidty">humidity: 81% </div>
				<div class="awe_wind">wind: 6m/s WNW</div>
				<div class="awe_highlow"> H 37 &bull; L 36 </div>	
			</div> <!-- /.awesome-weather-todays-stats -->
		<div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">29<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">33<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
			
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">34<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
			 </div> <!-- /.awesome-weather-forecast --></div> <!-- /.awesome-weather-wrap --></li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bce54ca4c525e3bf -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-12">
<nav id="block-bcd54ca4c6d9a5b4" class="mobile-search block block-type-navigation block-fluid-height block-mirrored block-mirroring-bcd54ca4c6d9a5b4 block-original-bpa54e353594d796" data-alias="Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.nowdecatur.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-left nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-bcd54ca4c6d9a5b4 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-5">

<section class="column column-1 grid-left-0 grid-width-12">
<section id="block-bon54ca4c5262d05" class="mobile-social block block-type-social block-fixed-height block-mirrored block-mirroring-bon54ca4c5262d05 block-original-bps54e35359502e5" data-alias="Decatur Social">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="http://www.facebook.com/nowdecatur " target="_blank"><img src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/01/mast-facebook.png" alt="facebook" title="Facebook" class="img-1"  /></a></li><li><a href="http://twitter.com/nowdecatur" target="_blank"><img src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/01/mast-twitter.png" alt="twitter" title="Twitter" class="img-2"  /></a></li><li><a href="http://instagram.com/nowdecatur/" target="_blank"><img src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/01/mast-instagram.png" alt="instagram" title="Instagram" class="img-3"  /></a></li><li><a href="mailto:news@wsoyam.com"><img src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/01/mast-email.png" alt="email" title="E-mail" class="img-4"  /></a></li><li><a href="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/2015/04/01/the-nowdecatur-com-app/"><img src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/01/mast-app.png" alt="mobile app" title="Phone" class="img-5"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-bon54ca4c5262d05 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-w3p55314c2e45e21" class="wrapper independent-grid wrapper-fluid wrapper-fixed-grid grid-fluid-24-24-20 responsive-grid wrapper-mirroring-wl454ca4bf51410f masthead-wrapper" data-alias="Masthead Wrapper">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-4">
<aside id="block-bn854ca4bf518a8f" class="now-logo block block-type-widget-area block-fluid-height" data-alias="Decatur Now Logo" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-2" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://www.nowdecatur.com"><img width="140" height="100" src="http://www.nowdecatur.com/wp-content/uploads/sites/12/2015/02/NowDecatur-logo.png" class="attachment-full size-full" alt="NowDecatur logo" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bn854ca4bf518a8f -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-9">
<nav id="block-bjr54ca4c1aa78f5" class="primary-navigation block block-type-navigation block-fluid-height" data-alias="Primary Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://www.nowdecatur.com/">Home</a></li>
<li id="menu-item-25237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25237"><a href="http://www.nowdecatur.com/wsoy-am/">WSOY</a></li>
<li id="menu-item-25240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25240"><a href="http://www.nowdecatur.com/espn-decatur/">ESPN</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.nowdecatur.com/weather/">Weather</a></li>
<li id="menu-item-7165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7165"><a href="http://www.nowdecatur.com/community/">Life</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103"><a href="http://www.nowdecatur.com/decatur-opt-in/">Decatur Opt-In</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.nowdecatur.com/ag/">AG</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.nowdecatur.com/photos/">Photos</a></li>
<li id="menu-item-235613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235613"><a href="http://www.nowdecatur.com/wsoy-podcasts/">Podcasts</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-bjr54ca4c1aa78f5 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-5">
<aside id="block-bce54ca4c525e3bf" class="weather block block-type-widget-area block-fluid-height" data-alias="Weather Widget" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget">

	
		<div id="awesome-weather-decatur-il" class="awesome-weather-wrap awecf awe_wide awe_custom awe_with_stats awe-code-804 awe-desc-overcast-clouds" style="background-color: #eaeaea;">
	
			<div class="awesome-weather-header"> </div>
			
			<div class="awesome-weather-current-temp">
				<strong>37<sup>&deg;</sup></strong>
			</div> <!-- /.awesome-weather-current-temp -->
	
			<div class="awesome-weather-todays-stats">
				<div class="awe_desc">overcast clouds</div>
				<div class="awe_humidty">humidity: 81% </div>
				<div class="awe_wind">wind: 6m/s WNW</div>
				<div class="awe_highlow"> H 37 &bull; L 36 </div>	
			</div> <!-- /.awesome-weather-todays-stats -->
		<div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">0<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">0<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
			
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">0<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
			 </div> <!-- /.awesome-weather-forecast --></div> <!-- /.awesome-weather-wrap --></li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bce54ca4c525e3bf -->

</section><!-- .column -->

<section class="column column-4 grid-left-0 grid-width-6">
<section id="block-bon54ca4c5262d05" class="decatur-social block block-type-social block-fixed-height" data-alias="Decatur Social">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="http://www.facebook.com/nowdecatur " target="_blank"><img src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/01/mast-facebook.png" alt="facebook" title="Facebook" class="img-1"  /></a></li><li><a href="http://twitter.com/nowdecatur" target="_blank"><img src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/01/mast-twitter.png" alt="twitter" title="Twitter" class="img-2"  /></a></li><li><a href="http://instagram.com/nowdecatur/" target="_blank"><img src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/01/mast-instagram.png" alt="instagram" title="Instagram" class="img-3"  /></a></li><li><a href="mailto:news@wsoyam.com"><img src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/01/mast-email.png" alt="email" title="E-mail" class="img-4"  /></a></li><li><a href="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/2015/04/01/the-nowdecatur-com-app/"><img src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/01/mast-app.png" alt="mobile app" title="Phone" class="img-5"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-bon54ca4c5262d05 -->

<section class="sub-column sub-column-1 column column-1 grid-width-4 grid-left-0">
<nav id="block-bcd54ca4c6d9a5b4" class="search-box block block-type-navigation block-fluid-height" data-alias="Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.nowdecatur.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-left nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-bcd54ca4c6d9a5b4 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-2 grid-left-0">
<div id="block-bm254ca827ed718a" class="search-icon block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
   $(".search-box").toggle(200); 
});
});
</script>

<img class="show-search" src="/wp-content/uploads/sites/12/2015/01/search-icon.png">
</div><!-- .block-content -->

</div><!-- #block-bm254ca827ed718a -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wwe55314c2e4788c" class="wrapper independent-grid wrapper-fluid wrapper-fixed-grid grid-fluid-24-24-20 responsive-grid interior-content-wrapper" data-alias="Interior Content Wrapper">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-10">
<div id="block-bwg55314c2e5b16b" class="wsoy-header block block-type-text block-fluid-height" data-alias="WSOY header">
<div class="block-content">
<div class="entry-content"><p>
	<a title="WSOY" href="http://www.nowdecatur.com/wsoy-am/"><img class="alignleft wp-image-2146" src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/03/WSOY-AM-logo-300x147.jpg" alt="WSOY AM logo" width="273" height="134"></a>
<a href="https://www.facebook.com/nowdecatur?fref=ts"><img class="alignnone size-full wp-image-163" src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/01/gray-facebook.png" alt="gray-facebook" width="35" height="35"></a> <a href="https://twitter.com/nowdecatur"><img class="alignnone size-full wp-image-172" src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/01/gray-twitter.png" alt="gray-twitter" width="35" height="35"></a> <a href="https://instagram.com/nowdecatur/"><img class="alignnone wp-image-175 size-full" src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/01/gray-instagram.png" alt="gray-instagram" width="35" height="35"></a> <a href="mailto:news@wsoyam.com"><img class="alignnone size-full wp-image-2485" src="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wp-content/uploads/sites/12/2015/03/Email.jpg" alt="Email" width="36" height="37"></a>
</p></div><!-- .entry-content -->
</div><!-- .block-content -->

</div><!-- #block-bwg55314c2e5b16b -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-14">
<div id="block-b8u55f31e5df412a" class="wsoy-banner block block-type-custom-code block-fluid-height" data-alias="WSOY banner">
<div class="block-content">
<a href="http://www.limitlessdecatur.com" target="_blank"><img src="/wp-content/uploads/sites/12/2016/05/2369-WEB-AD-565x75-Dancing-Girl-4-26P.jpg" width="565" height="75" alt="Decatur City Limitless" border="0" /></a>
</div><!-- .block-content -->

</div><!-- #block-b8u55f31e5df412a -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-23">
<nav id="block-bhx55314c5aac0a0" class="wsoy-menu block block-type-navigation block-fluid-height" data-alias="WSOY Template Menu" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-wsoy-am" class="menu"><li id="menu-item-74527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74527"><a href="http://www.nowdecatur.com/wsoy-am/">WSOY</a></li>
<li id="menu-item-2752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2752"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-5041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5041"><a href="http://www.nowdecatur.com/3187-2/">WSOY News</a></li>
	<li id="menu-item-5032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5032"><a href="http://www.nowdecatur.com/ag/">AG</a></li>
</ul>
</li>
<li id="menu-item-5248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5248"><a href="http://www.nowdecatur.com/byers-co/">Byers &amp; Co.</a>
<ul class="sub-menu">
	<li id="menu-item-5074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5074"><a href="http://www.nowdecatur.com/byers-co/">Byers &amp; Co.</a></li>
	<li id="menu-item-205826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205826"><a href="http://www.nowdecatur.com/podcast-byers-co/">Byers &amp; Co. Full Show Podcast</a></li>
	<li id="menu-item-228080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228080"><a href="http://www.nowdecatur.com/podcast-byers-co-interviews/">Byers &amp; Co. Interviews</a></li>
	<li id="menu-item-228071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228071"><a href="http://www.nowdecatur.com/podcast-byers-co-xtra/">WSOY Xtras</a></li>
	<li id="menu-item-8809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8809"><a href="http://www.nowdecatur.com/wsoy-photos/">WSOY Photos</a></li>
	<li id="menu-item-5200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5200"><a href="http://www.nowdecatur.com/wsoy-videos/">NowDecatur Videos</a></li>
	<li id="menu-item-3478" class="menu-item menu-item-type-post_type menu-item-object-amp-podcasts-feed menu-item-3478"><a href="http://www.nowdecatur.com/podcasts/redbird-report-with-mike-claiborne/">Redbird Report With Mike Claiborne</a></li>
	<li id="menu-item-228083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228083"><a href="http://www.nowdecatur.com/podcast-sport-talk-with-mark-tupper-tim-cain/">Tupper on Sports</a></li>
</ul>
</li>
<li id="menu-item-736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-736"><a>Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-205829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205829"><a href="http://www.nowdecatur.com/podcast-byers-co/">Byers &amp; Co. Full Show</a></li>
	<li id="menu-item-211283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211283"><a href="http://www.nowdecatur.com/podcast-byers-co-interviews/">Byers &amp; Co. Interviews</a></li>
	<li id="menu-item-218930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218930"><a href="http://www.nowdecatur.com/podcast-byers-co-xtra/">WSOY Xtra</a></li>
	<li id="menu-item-208676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208676"><a href="http://www.nowdecatur.com/podcast-tupper-on-sports/">Tupper on Sports</a></li>
	<li id="menu-item-462746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462746"><a href="http://www.nowdecatur.com/podcasts/the-adventures-of-the-cinnamon-bear/">The Adventures of the Cinnamon Bear</a></li>
	<li id="menu-item-462752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-462752"><a href="http://cdn.stationcaster.com/stations/wsoy/media/mp3/Vespers_120416-1480913012.mp3">2016 Performance of Vespers</a></li>
	<li id="menu-item-216011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-216011"><a href="http://www.nowdecatur.com/podcast-soy-city-buzz/">Soy City Buzz</a></li>
	<li id="menu-item-218411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218411"><a href="http://www.nowdecatur.com/podcast-pharmacy-facts-with-friends/">Pharmacy Facts with Friends</a></li>
	<li id="menu-item-220298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220298"><a href="http://www.nowdecatur.com/podcast-direct-line-with-wayne-kent/">Direct Line with Wayne Kent</a></li>
	<li id="menu-item-223157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223157"><a href="http://www.nowdecatur.com/podcast-sport-talk-with-mark-tupper-tim-cain/">Sporttalk with Mark Tupper &amp; Tim Cain</a></li>
	<li id="menu-item-327684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327684"><a href="http://www.nowdecatur.com/podcast-swap-shop/">Swap Shop</a></li>
	<li id="menu-item-231941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231941"><a href="http://www.nowdecatur.com/podcast-issues-and-answers/">Issues &amp; Answers</a></li>
	<li id="menu-item-233150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233150"><a href="http://www.nowdecatur.com/podcast-a-better-life-show-with-mike-king/">Better Life Show with Mike King</a></li>
	<li id="menu-item-189989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189989"><a href="http://www.nowdecatur.com/podcast-st-teresa-sports/">St Teresa Bulldogs Podcasts</a></li>
	<li id="menu-item-235976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-235976"><a href="http://www.nowdecatur.com/podcast-redbird-report/">Redbird Report</a></li>
</ul>
</li>
<li id="menu-item-5731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5731"><a href="http://www.nowdecatur.com/wsoy-programs/">Programs</a></li>
<li id="menu-item-2734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2734"><a href="#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2800"><a href="http://www.nowdecatur.com/st-louis-cardinals/">Cardinals Baseball</a></li>
	<li id="menu-item-6478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6478"><a href="http://www.nowdecatur.com/fighting-illini/">Fighting Illini</a></li>
	<li id="menu-item-6481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6481"><a href="http://www.nowdecatur.com/st-teresa-bulldog-club/">St. Teresa Bulldog Club</a></li>
</ul>
</li>
<li id="menu-item-6496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6496"><a href="http://www.nowdecatur.com/community/">Community</a></li>
<li id="menu-item-49732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49732"><a href="http://www.nowdecatur.com/wsoy-photos/">Photos</a></li>
<li id="menu-item-49729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49729"><a href="http://www.nowdecatur.com/wsoy-videos/">Videos</a></li>
<li id="menu-item-733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733"><a href="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/?p=931">Contact</a></li>
<li id="menu-item-49717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49717"><a href="http://www.nowdecatur.com/wsoy-contests/">Contests</a></li>
<li id="menu-item-2743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2743"><a target="_blank" href="http://player.listenlive.co/41221">Listen Live</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-bhx55314c5aac0a0 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bnw54d14c59a5386" class="interior-content-single block block-type-content block-fluid-height block-mirrored block-mirroring-bnw54d14c59a5386 block-original-brf55314c2e592f7" data-alias="Interior Content Single">
<div class="block-content">
<div class="loop"><article id="post-471185" class="post-471185 post type-post status-publish format-standard has-post-thumbnail hentry category-news author-awilderadmin " itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.nowdecatur.com/2016/12/21/second-arrest-made-in-illegal-dumping-case/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.nowdecatur.com/wp-content/uploads/sites/12/2016/05/Macon-County-Sheriff-car-285x190.jpg" alt="Second arrest made in Illegal Dumping case" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h1 class="entry-title" itemprop="headline">Second arrest made in Illegal Dumping case</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-12-21T10:59:01+00:00">December 21, 2016</time> by <span class="entry-author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="author-link fn nickname url" href="http://www.nowdecatur.com/author/awilderadmin/" title="View all posts by Anthony Wilder" itemprop="url"><span class="entry-author-name" itemprop="name">Anthony Wilder</span></a></span></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p>December 21 – The Decatur man sought by the Macon County Sheriff’s Office for illegal dumping has turned himself in.</p>
<p>&nbsp;</p>
<p>Lieutenant Jamie Belcher with the Sheriff’s Office says 46 year old Loyd R. Peterson surrendered himself to Sheriff’s at the Law Enforcement Center on the charge of Illegal Dumping in connection with the case.</p>
<p>&nbsp;</p>
<p>According to information obtained at the time, Peterson was processed through the jail he is now a resident of Decatur and no longer lives in Maroa.</p>
<p>&nbsp;</p>
<p>Peterson was released from the jail on a notice to appear back in court on December 27th.</p>
<p>&nbsp;</p>
<p>Peterson and Dustin Hassler of Maroa illegally dumped several bags of garbage on W. Grand Rd. between Wyckles Rd. and Glasgow Rd.  Upon arrival to the scene, deputies were able to determine the individuals disposed of 19 large plastic garbage bags of various household refuse on the side of the road directly under the I-72 overpass.</p>
<p>&nbsp;</p>
<p>On Sunday, December 18th, 2016, deputies arrested 20 year old Dustin Hassler for illegal dumping.  Individuals who are caught illegally dumping can face a fine up to $1,500 per violation and possibly more depending on what items they are dumping.  Those individuals will also be responsible for paying the cost to clean up and properly dispose of the trash in addition to their fines.</p>
<p>&nbsp;</p>
<p>The Macon County Sheriff’s Office encourages people to call their local law enforcement agency in the event they observe anyone illegally disposing of trash along the roads.</p>
<div id="themify_builder_content-471185" data-postid="471185" class="themify_builder_content themify_builder_content-471185 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.nowdecatur.com%2F2016%2F12%2F21%2Fsecond-arrest-made-in-illegal-dumping-case%2F&amp;linkname=Second%20arrest%20made%20in%20Illegal%20Dumping%20case" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.nowdecatur.com%2F2016%2F12%2F21%2Fsecond-arrest-made-in-illegal-dumping-case%2F&amp;linkname=Second%20arrest%20made%20in%20Illegal%20Dumping%20case" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.nowdecatur.com%2F2016%2F12%2F21%2Fsecond-arrest-made-in-illegal-dumping-case%2F&amp;linkname=Second%20arrest%20made%20in%20Illegal%20Dumping%20case" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.nowdecatur.com/category/news/" rel="category tag">News</a><br />
<a href="http://www.nowdecatur.com/2016/12/21/second-arrest-made-in-illegal-dumping-case/#respond" title="Second arrest made in Illegal Dumping case &ndash; Comments" class="entry-comments">0 Comments</a></footer><!-- .entry-utility --></article><!-- #post-471185 --></div>
</div><!-- .block-content -->

</div><!-- #block-bnw54d14c59a5386 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-whw55314c2e4c2f1" class="wrapper independent-grid wrapper-fluid wrapper-fixed-grid grid-fluid-24-24-20 responsive-grid wrapper-mirroring-wzv54ca4cc227466 wrapper-last footer-wrapper" data-alias="Footer Wrapper">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-5">
<aside id="block-b2x54ca4cee84753" class="footer-logo block block-type-widget-area block-fluid-height" data-alias="Footer Logo" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-3" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://www.neuhoffmedia.com"><img width="164" height="196" src="http://www.nowdecatur.com/wp-content/uploads/sites/12/2015/01/neuhoff-logo.png" class="attachment-full size-full" alt="neuhoff-logo" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-b2x54ca4cee84753 -->
<div id="block-bj7551d592fb3e80" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Takeover Left">
<div class="block-content">
<!-- /226238391/ND_Wallpaper_Left -->
<div id='div-gpt-ad-1438786644106-0' style='height:1000px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438786644106-0'); });
</script>
</div>
 
</div><!-- .block-content -->

</div><!-- #block-bj7551d592fb3e80 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-19">
<nav id="block-bfp54ca4d3f480ff" class="footer-navigation block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="http://www.nowdecatur.com/about/">About</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="http://www.nowdecatur.com/contact/">Contact</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://www.nowdecatur.com/eeo/">EEO</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://www.nowdecatur.com/advertise/">Connect With Your Sales Rep</a></li>
</ul></div><!-- .nav-horizontal nav-align-right -->
</div><!-- .block-content -->

</nav><!-- #block-bfp54ca4d3f480ff -->
<aside id="block-bqf54ca4d3f4ed46" class="station-logos block block-type-widget-area block-fluid-height" data-alias="Station Logos, Footer" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-4" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://www.nowdecatur.com/95q/"><img width="132" height="81" src="http://www.nowdecatur.com/wp-content/uploads/sites/12/2015/01/95q-logo-e1428076546230.png" class="attachment-full size-full" alt="95q-logo" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-5" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/hot/"><img width="118" height="99" src="http://www.nowdecatur.com/wp-content/uploads/sites/12/2015/01/hot-1055-logo.png" class="attachment-full size-full" alt="hot-1055-logo" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-6" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/y103/"><img width="97" height="80" src="http://www.nowdecatur.com/wp-content/uploads/sites/12/2015/01/y103-logo.png" class="attachment-full size-full" alt="y103-logo" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-7" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/wsoy-am/"><img width="163" height="74" src="http://www.nowdecatur.com/wp-content/uploads/sites/12/2015/01/wsoy-logo.png" class="attachment-full size-full" alt="wsoy-logo" /></a>	</p>


</li><!-- .widget -->
<li id="simpleimage-8" class="widget widget_simpleimage">


	<p class="simple-image">
		<a href="http://neuhoff.pro.poola.tritondigitalcms.com/wsoy-am/espn-decatur/"><img width="126" height="74" src="http://www.nowdecatur.com/wp-content/uploads/sites/12/2015/01/espn-logo.png" class="attachment-full size-full" alt="espn-logo" /></a>	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bqf54ca4d3f4ed46 -->
<footer id="block-bny54ca4d999ab43" class="footer-copyright block block-type-footer block-fluid-height" data-alias="Footer Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright &copy; WSOY-AM. All Rights Reserved. Web Development by <a href="http://www.tritondigital.com" target="_blank">Triton Digital</a></p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.nowdecatur.com/2016/12/21/second-arrest-made-in-illegal-dumping-case/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-bny54ca4d999ab43 -->

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-13">
<div id="block-bmx551d592fb8f37" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Takeover Right">
<div class="block-content">
<!-- /226238391/ND_Wallpaper_Right -->
<div id='div-gpt-ad-1438786644106-1' style='height:1000px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438786644106-1'); });
</script>
</div> 
</div><!-- .block-content -->

</div><!-- #block-bmx551d592fb8f37 -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-bg954cbee5f7353c" class="scripts block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<!--Scripts-->

<!--Create News & Sports Excerpts-->

<script>
jQuery(function($){
$(".wsoy-news .post").each(function(){
var thisText = $(this).find(".entry-summary");
var thisExcerpt = $(thisText).text().substring(0,80);
$(thisText).html(thisExcerpt).append("...");
});
$(".sports-stories .post").each(function(){
var thisText = $(this).find(".entry-summary");
var thisExcerpt = $(thisText).text().substring(0,80);
$(thisText).html(thisExcerpt).append("...");
});
});
</script>

</div><!-- .block-content -->

</div><!-- #block-bg954cbee5f7353c -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script type="text/html" id="tmpl-wp-playlist-current-item">
<# if ( data.image ) { #>
    <img src="{{ data.thumb.src }}"/>
<# } #>
<div class="wp-playlist-caption">
    <span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
    <# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
    <# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
</div>
</script>

<script type="text/html" id="tmpl-wp-playlist-item">
<div class="wp-playlist-item">
    <a class="wp-playlist-caption" href="{{ data.src }}">
        {{ data.index ? ( data.index + '. ' ) : '' }}
        <# if ( data.caption ) { #>
            {{ data.caption }}
        <# } else { #>
            <span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
            <# if ( data.artists && data.meta.artist ) { #>
                <span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
            <# } #>
        <# } #>
    </a>

    <# if ( data.meta.length_formatted ) { #>
        <div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
    <# } #>
</div>
    
<!-- BEGIN CHANGES -->
<!-- END CHANGES -->
</script>

<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Second arrest made in Illegal Dumping case",url:"http://www.nowdecatur.com/2016/12/21/second-arrest-made-in-illegal-dumping-case/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>

            <!-- LF DEBUG
            site-id: 380866
            article-id: 471185
            post-type: post
            comments-open: true
            is-single: true
            display-posts: false
            display-pages: false
            -->
        <script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<script id="amp-minify-js-footer">
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};

</script>
<link rel='stylesheet' id='amp-minify-css-footer-css'  href='http://www.nowdecatur.com/wp-content/uploads/amp-minify/1479154780.12.footer.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.nowdecatur.com/wp-content/uploads/amp-minify/1479154780.12.footer.js'></script>
<script type='text/javascript' src='http://www.nowdecatur.com/wp-includes/js/comment-reply.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            

</div><!-- #whitewrap -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=2';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 94/165 queries in 0.714 seconds using memcached
Object Caching 3348/3547 objects using memcached

 Served from: www.bloomingtonrock.com @ 2016-12-22 06:10:34 by W3 Total Cache -->